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Chapter 1 - Payroll Checkwriting

Chapter 1 Payroll Checkwriting

Payroll Maintenance

Review the time sheet or payroll information received from the client. Add any GL accounts,
departments or payroll items needed. Add new employees or payees. Edit existing
employees or payees, if needed.

Set up GL accounts

1. Select Setup>Accounts.
2. Add new accounts as necessary. Check the Track Qty box for any wage accounts for
hourly wages.

3. Click Save and Close H or press Alt-X to close the window.
Set up payroll items

1. Select Setup>Payroll items.

2. Add new items as necessary. Verify Type selected is correct before saving as the Type
cannot be changed.

3. Click Save and Close | or press Alt-X to close the window.
Add new items to payroll templates

Select Setup>Payroll Templates.

Click the List icon®! or Ctrl I.
Select the template to be edited from the list and click OK.
Insert rows as necessary.

Click the Save icon I or press Ctrl-S to save the changes.
Repeat for additional items as necessary.

Click Save and Close H' or press Alt-X to close the window.

Noo kN~

Edit payee records or set up new payees

Select Setup>Contacts>Company contact.

Click the List icon & or Ctrl I.

Select the employee to be edited from the list and click OK.

Edit information on the Contact tab or Employee Tab as necessary.

Click the Add New icon ** or press Alt-n to add a new payee.
Complete the Contact, Vendor, Employee, Exemptions, Iltem(s)/Limits, Dept Pay
Rates, Taxes, and/or Banking tab as needed.

Click Save and Close H or press Alt-X to close the window.

o0 ko =

~

© Dillner’s Accounting Tools, Inc. 1-1
Revision Date 12/11/2025



Chapter 1 - Payroll Checkwriting

Close Period

Check the period the client is in. If the check date is going to be in the next month, close the
period.

To close the period:
. Select Activities>Close Period or WriteUp>Close Period.
. Save a backup file before you close the period.

1

2

3. Verify the Next End Date.
4. Click OK to close the period.

Close Period @

Period End Date
Current | 3 2005 || 03f31/2005 |
Mext [ 42005 |o4f30jzo0s |

ok { [ Cancel ]
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Chapter 1 - Payroll Checkwriting

Enter Payroll Information

1. Select Activities>Quick Check.

2. Verify that the Bank Account field is set to the correct bank account. If necessary,
select the appropriate bank account from the drop down list.

3. Select Payroll from the drop down list in the Check Type field.

4. Enter the pay period start date and end date in the Pay Period fields.

5. Select Print from the drop down list in the Number field. Any entry other than Print in
this field will cause the system to treat the check as a handwritten check.

6. Enter the pay date in the Date field.

B Quick Check

M 4 » M & -H g eF .

Bark Account (102 CashIn Bank v | Balance | 60012 |
Check Type Pay Period Murber E_F'rint w
L

(Paproll v [04/01/2005 | |04/14/2005 | Date  [0arzi/ans |

7. Select the first employee to be paid from the drop down list in the Pay to the Order of
field.

Note: Active employees are the only contacts available in the Payroll check screen. An
employee is no longer active when the Inactive box is checked on the Employee tab of
the contact. There are three ways to select the first employee in the Pay to the Order
of field.

1 — Use the mouse to click on the drop down arrow and click on the employee.

2 — Type the employee’s lookup.

3 — Press the down arrow key on your keyboard when your curser is in this field.

B Quick Check M=1E3
4 4 Mo & - g

Bank Account 102 Cashin Bank v | Balance | E00.12

Check Tupe Pay Perind M umber iF'rint w
Payrall w | iEIdf"EI'I J2005 | |EI¢1.-"'I 4/2005 Date | 0d/2122005
Pay ta the arder of temao e I

vl| |

8. Press Enter or Tab to start check for this employee.
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Chapter 1 - Payroll Checkwriting

The top and center input grids will be populated by items entered in the Pay Template

selected for this employee. The bottom grid will be populated by tax and employer
expense items after the check is calculated.

B Quick Check

M4 M xE-"HgE,

Bank Account (102 Cash InBank v | Balance 563,44
Check Tupe Pay Period Mumber
\Payrol | | 04/01/2005 || 04/14/2005 | e TR
Pay to the arder of kemo
|01 Jane Smith v|| |
[tem |Departm... |.-’-'-.u:u:u:|unt | Dt_l,l| Hate| Fau:tu:ur| Amount|'H State |LII State |DI State |L|:|c:ale Z
Akl HRLY 515 i 00ooog 100000 1.00 0.00 M0 - Mar... MO -Mar.. MD - Mar..
2 aT HRLY 515 0.0000 10,0000 1.50 0.00 M0 - Mar... MO -Mar.. MD - Mar..
3 |l 109 0.0000 0.0000 000 0.00 ML - Mar... MO -Mar.. MD - Mar... E
4| |
[tem |Department Account ! Dt_l,l| Rate|  Amount EFT Bank iWH State | LI State iDI State |L|:u:ale -
| #|SEC125 537 0.0000 250000 2500 MO - Many... MO - M. MD - M. =
2 |4E$ 239 0.0000 200000 20,00 MO - Many... MD-M. MD - M. &
3 4EX 239 0.0000  0.0000 0.00 MO - Many.. MO - MD - M
4 [401K CO % 239 0.0000 100000 10,00 ]

| blltem

| Account | Amount Mema

[ = ] [ Cancel ]

‘wH St (Ul State | DI State

Check Tatal -55.00
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Chapter 1 - Payroll Checkwriting

9. Enter regular and overtime hours in the Qty fields for an hourly employee. Enter hours
for a salaried employee if you are required to report hours worked by salaried
employees on the unemployment tax return.

10. Enter amounts for flat amount items in the Amount field.

Note: Deduction or accrual amounts that are calculated based on a value will not
calculate until the system is prompted to calculate the check.

B Quick Check IZ]I_E]S]
M 4 » MM X - g

Bark Account 102 Cash In Bark | Balance | 569,44

Check Type Fay Period Murmber !F'rint w |
reck Typ
(Payall | [04/01/2005 | [04/14/2005 | T oy
Pay to the order of b emo
|01 Jane Srith v| |
Mtem  |Depatm. Accourt | Oty Rate| Factor  Amount'wHState |UlState (DIState |Locale [ A
_'| _HF' HRELY 515 80.0000 10.0000 1.00 200.00 MD - Mar... MD -Mar.. MD - Mar...
% __|:|T HRELY 15 4.5000 10.0000 1.50 G750 MD - Mar... MD -Mar... MD - Mar... E
3 ADY 109 0.0000 25,0000 0.00 25.00 MD - Mar... MD -Mar... MD -Mar...
» - v
Mtem  |Depament  |Account | Oty Rate| AmourtEFT Bank  |wHState |UlState |DIState |Locale [N A
_'| _SEE 125 Rav 0.0000 250000 25.00 WD - bam... WD -8 WD - M.
% __4D'|K % 239 0.0000 200000 20000 WD - Mary.. MD - M. MD -8 E
3 AMK.CO % 239 0.0000 10,0000 10.00
» v v
Mtem  Account | AmountMemo  wHSt. [UlState DI State ~
1 PwH 2 34,34 =
2 SwHMD 233 53 27
3 [ssw 2 5223
4 |55C 232 R2.23 ¥
| New || Cancel | Check Tatal FE9.44

To calculate a check:
e Press Enter or Tab until the cursor is in the first field of the second grid.
e Select Edit>Commands>Calculate. (Use a Keyboard Shortcut for this menu
command. Refer to help for information on Keyboard Shortcuts.)
e Click Save H or press Alt-S.

e Click Add New ** or press Alt-N.
e Select Edit>Commands>Pay Next Employee. (Use a Keyboard Shortcut for
this menu command. Refer to help for information on Keyboard Shortcuts.)

11.Click Save and Close H or press Alt-X to close the Quick Check screen.
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Chapter 1 - Payroll Checkwriting

Verify Totals

You may wish to print a payroll prelist to verify that data entry is correct. (The Check Register
— Payroll report can be used for a payroll prelist.)

To verify totals:

1. Select Reports>Reports List.
2. Print and review the Payroll Prelist report.

B Reports

h v eI &

I Standard Payroll Checkwriting b | [ Prewview Current ]
Paprol Prlist W Eii bl
[ ]Check PTS2

T |Payroll Cover Letter Expart Current
[]Check Register - Payroll

[]Payroll Tax Summany Report
[ ]Payroll Period T otalz by [ ate
[ ]Payroll EFTPS “work sheet Frint Selectad
[ ]Payroll 401 (k] - Simple

Preview Selected

Ewport Selected

Period 4 2005 | [04/30/2005 |
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Chapter 1 - Payroll Checkwriting

Create Tax and Third Party Checks

You may need to create checks for taxes and other liabilities, such as garnishments, created
during the payroll process. The system will create an invoice for any item that has a payee in
the Payable To field. The invoice date is the date of the payroll check.

To create payable checks:

1. Select Activities>Create Payable Checks.
2. Click in the Pay column on any invoice for which you need to create a check.

Note: You may select all invoices for a payee by double clicking on the
payee name. You may unselect all invoices for a payee by double clicking
on the payee name again.

3. Select the Create Checks button to create the payable checks.

B Create Payable Checks

M4 »r M e &l - g 5.

Bank Account (102 Cash In Bank w | Balance '3532@
___||r'|'-\.-'I:IiCE...i"-.-"Er'IdEIr___ ilnvaE:_@_Eate EDue Date |Outstanding Pay | Grn:nss.g’-‘:._._._._!Net Amnount .ﬂ.diustiMemD
1 |FR 341 Deposit 04421/2005 112756 ¥ 112765 112785
2 PR 340 Dep 047212005 3692 0
» PR MD SiwH 04/21/2005 30081 ¢ 3008 30081
4_|F'FH MO SU 04421/2005 12482 [
5 PR Pension Payable  04/21/2005 28345 ¥ 28345 283.45

[ Selected |
Invoices Invoices

For Selected
Active For

Payee Payment |

| ntal
Outstanding

Invoices

CDutstanding, Yendor Fay
[ CrostoChecks | [ Canesl 167335 0081 171181

Note: The program will create one check for a payee for whom you have selected multiple
invoices. Check amounts can be edited in the Activities>Quick Check screen, if
necessary.
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Chapter 1 - Payroll Checkwriting

Print Checks and Reports

You will need to print checks and reports to give to your client.
To print checks and reports:

Select Reports>Reports List.

Select the desired report group.

Select the appropriate Check report.

Click Print Selected.

Right click in the check area of the dialog box and click select all on the pop up menu.
Change beginning check number, if necessary.

Change any dates, as desired.

Click OK to print checks.

NGO~ WN =

B Print Checks

If the next check number For any bank account is incarrect, change it in the
Mext Check Murmber Field below

Account
1102 CashiIn...

[Pzt check humber|
5579

Current Balance | Projected Balance
-474.69 5169, 16

Change starting
check number
 |Account i) | Amount Pay  Date
1 102 CashInBank Jane Smith ca3.61 W 04/212005
2 _flIIIE Cash In Bank, George Jones 1539.68 [ 04212005
3 102 CashInBank  James Johnson 859,37 M 04(21/2005
4 102 CashInBank Susan Davis 0.00 W 04/21/2005
5 102 Cash In Bank, Bank of America 1127.55 04212005
6 102 ash In Bank, Maryland Depart...  300.81 W 04212005
p 102 Cash InBank Pension Payable 283.45 W 04/ 158/2005
Change date here
© Dillner’s Accounting Tools, Inc. 1-8
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Chapter 1 - Payroll Checkwriting

9. Verify that checks printed correctly. Click No if you need to reprint checks. Click Yes if

checks printed correctly.

Full Contact Accounting

L ] 'i.: Did The Checks Print Correctly
L

© Dillner’s Accounting Tools, Inc.
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Chapter 1 - Payroll Checkwriting

Create Nacha File

If there are employees using direct deposit, you will need to create a Nacha file for direct
depost. The Nacha file will be uploaded to your direct deposit provider.

To create the Nacha file:

1. Select Activities>ACH>Direct Deposit.
2. Right click on EFT Export screen to Select All payees.
3. Change Effective Date, if necessary.

Effective date Account iCurrent Balance |Projected Bal. ..
| 04/21/2005 | 102 Cash ... -474.69 -524.42

E |

Caompany Entry Desc
| |

Account |T|:u .ﬁ.mcuunt|F'ay |Bank Selected
102 ... Susan Davis 49,73 i |w iZK-Bank aof ...

| 97|
[Create pre-note fiile ]
4. Click OK.
5. Enter file name.
6. Click Save.
7. Send the file to your provider, using the instructions provided by them.

© Dillner’s Accounting Tools, Inc.
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Chapter 1 - Payroll Checkwriting

ACH Export

Savein | () NACHA Files ¥ © & E-
File name: |Sample PR Co 20050421 v [ sae |
Save a3 type: | [F.k=t) w | [ Cancel ]
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Chapter 1 - Payroll Checkwriting

Print Reports

After you have printed the checks and created the Nacha file, you will need to print the
remaining reports.

To print reports:

Select Reports>Reports List.
Select the desired report group.
Select the appropriate reports.
Click Print Selected.

o=

I Reports Z E|[E|
A v Jsge & -

A
| Standard Payroll Checkwriting b | [ Fresiew Current ] =
[ ]Paprall Prelist

[ ]Check PTS2

Payroll Cover Letter
Check Fegister - Payroll

Payroll Tax Summary Report
Payroll Penod Totals by D ate GlEticiigzeciad
Payrall EFTPS “workshest Print 5electad

Export Selected

£

Period 4 2005 | |04)30/2005
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Chapter 2 After the Fact Payroll or Handwritten Checks

Close Period

Check the period the client is in. If the check date is in the next month, close the period.
To close the period:

Select Activities>Close Period or WriteUp>Close Period.
Save a backup file before you close the period.

Verify the Next End Date.

Click OK to close the period.

o=

Close Period

Petiod End Date
Current | 3 2005 | 03(31/2005 |
Mext |4 2005 | 04j30/2005 |
O | [ Cancel ]
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Enter Payroll Checks

1. Select Activities>Quick Check or Writeup>Checks.

2. Verify that the Bank Account field is set to the correct bank account. If necessary,

select the appropriate bank account from the drop down list.

Select Payroll(ATF) from the drop down list in the Check Type field.

Enter the pay period start date and end date in the Pay Period fields, if necessary.

Enter the Check Number in the Number field. (If you don’t have a check number, use

a dummy check number. [f you leave the number field blank, you will not be able to use

the scroll buttons in the tool bar to move from check to check.)

6. Enter the pay date in the Date field. The check date will determine the payroll tax
liability period.

ok w

M Quick Check

4 4 Mo x & - g i .
Bark Accourt 102 Cash In Bank v | Balance | 515404
Check Type  Pay Period  Number |1 vi
| Paprall (ATF v | | | Date | 04/21/2005
Pay ta the order of Memo
I:I4 Suzan Davis || |

7. Select the employee from the drop down list in the Pay to the Order of field.

Note: Active employees are the only contacts available in the Payroll check screen. An
employee is no longer active when the Inactive box is checked on the Employee tab of
the contact. There are three ways to select an employee in the Pay to the Order of
field.

1 — Type the employee’s lookup.

2 — Use the mouse to click on the drop down arrow and click on the employee.

3 — Press the down arrow key on your keyboard when your curser is in this field.

© Dillner’'s Accounting Tools, Inc. 2-2
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8. Enter Hours in the Qty field, if necessary.
9. Enter amounts for gross pay, taxes and deductions in the Amount field. You can enter
additional items by selecting the Item from the drop down list.

B Quick Check
M 4 » M X8 -H g 2.

Bank Account | 102 Cash ln Bank w | Balance -5154.04

Check Type Fay Penod Mumber

| Payrol (ATF v || || | Date | 04/21/2005

Pay to the order of Memo

|EI4 Sugan Davis W | | |
L= |Departm... |.ﬂ-.|:|:|:|unt | E!ty| .-’-'-.m-:uunt!WH State Ul State | DI State |L|:u:ale

1 _[RP WoalT 515 40,0000 525,00 MD - Mar... MD -Mar.. MD - Mar...

b |PwH 232 [0.0000 E0.00

3 |55W 232 [0.0000 3255

4 |MEW 232 [0.0000 T.E1

5 |SWHMD 233 [0.0000 15.00

B
[tern |Department Account | I]tyl Rate| Amount EFT Bank “WH State Ul State |DI State |L|:|

4 i

R | ¥

[ Mew ] [ Cancel ] Check Total

10. Enter through the Item field in the bottom grid or press Alt-N to start a new check.

11.Click Save and Close H or press Alt-X to close the window after all checks have been
entered.

© Dillner’'s Accounting Tools, Inc. 2-3
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Print Reports

After you have entered the payroll checks, you will need to print the remaining reports.
To print reports:

Select Reports>Reports List.
Select the desired report group.
Select the appropriate reports.
Click Print Selected.

PN~

I Reports :J E| EI

N
Standard ATF Payrol | [ Freviews Current ] 3
Payroll Register Brirt Cument
Paproll Period Totals
Export Current
Freview 5Selected
Print Selected
Export Selected
b
Period 4 2005 | 0443042005 |

© Dillner’'s Accounting Tools, Inc.
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Recap Payroll

After you have entered the payroll checks, you will need to run a payroll recap to post the
payroll tax expenses to the general ledger.

To recap payroll:

1. Select Activities>Payroll Recap or WriteUp>Payroll Recap.
The system will recap the payroll checks, if necessary, and create a general entry.

2. Click Save and Close H or press Alt-X to close the general screen.

B General :| |E| |Z|
M4 Mo XE - g,
Template Period Mode Recur RecurEvery  Rewverse in
|I‘~I.n’.i‘-. Vl | Current Paw V| |Na’-¢- » I1 Periods Vi |I‘\I.n".-“-‘-. vl
Batch Murmber D ate Contact
| v | |Recap PR w || 0443072005 | v|

b ema | Fecap Payroll |

I'wH St.. Ul State | DI State EL::u:aIe | .ﬁ.muunté E!tyil‘-demu:u

' j 418 000 Recap..
2 |[FUTA 235 420 000 Fecap..
3 |MEC 232 76 0.00 Fecap ...
@lssc 2 3255 (.00 Recap .
5 |EE 542 4016 0.00 Fecap..
5 |EE F43 1838 0.00 Recap..
Tl
[ Mew ][ Cancel ] Discrepency

0.00|
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Chapter 3 - Import to Write Up

Chapter 3 Import to Write Up

Export to FCAS

If the payroll file and write up files are not in the same instance of the program you will need to
create a file that can be imported into the FCAS Write up file. You can either export by
Period>Year or by Date Range.

If you use Period>Year, the following transactions will be imported.

All transactions from prior periods that have a date that falls within the date range of the
period selected. If the client is on a calendar year basis and the selected Period/Year is
04/2005, then all transactions from prior periods with a date between 04/01/2005 and
04/30/2005 will be exported.

All transactions made in the period selected will be exported except those with a date
that is future to the date range of the selected period. Using the above example, all
transactions made in period 4 of 2005 that do not have a date future to 04/30/2005 will
be exported.

If you use Date Range, all transactions that fall within the selected date range regardless of
the period or year in which they were created will be exported.

To create an export file for FCAS:

I i

Transactions - tab Properties

Select File>Exports>FCAS Write Up.

Browse to the directory you wish to save the export file in.

Enter the desired file name and click Save.

Select Period>Year or Date Range.

Enter the Period and Year or the From and To dates.

Check options for exporting Payroll Items and/or Quantity as desired.
Note: If you are printing payroll tax reports from the payroll file, do not check the
Payroll ltems box.

Click Ok to create the file.

Transactions - tab Properties @

1 e

Year :2005 W | To

04/30/2005

[include Payroll Trems

(&) Periodfear () Date Range

I Ok ] l Cancel

[CJ1inelude Pavrall tems

() Periodffear () Date Range

[ Ok l [ Cancel
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Chapter 3 - Import to Write Up

Use Write Up>Import Transactions>FCA Payroll if the Write Up and Payroll files are in the

same instance of the program. This import eliminates the need to open the payroll file to
create the export and then open the write up file to import. Select this option in the Write Up
client file while processing the bookkeeping for the month.

Export To Other Write Up Software

You may need to create an export file to import into write up software other than FCAS.
File>Export>Transactions - Tab creates a tab delimited text file in the same format as the
QuickBooks® Custom Transactions Detail report and can be used to export transaction data
for import into accounting software that supports this format.

For specific instructions on these exports, see the relevant help topics.

© Dillner’'s Accounting Tools, Inc.
Revision Date 12/11/2025

3-2



